<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":167,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81734193-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HawkeyeReport.com  -  O'Keefe talks QB development</title>
<meta content="HawkeyeReport.com  -  O'Keefe talks QB development" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ZPJW7Oj1vpymbB3MZWfDVWufURWCRbYQQRWx7z8Xwm/60MmsOXrl3a/hiE5UA1BgtcComEEM5Vyg7aQYj7k8wA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://iowa.rivals.com/news/o-keefe-talks-qb-development' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/wufcc2jh1gisan9yaplp' property='og:image'>
<meta content="One year ago, Ken O'Keefe returned to Iowa City. He discusses Nate Stanley's development and Iowa's other QB's. " property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-10 21:08:04 -0500' property='article:published_time'>
<meta content='2018-04-10 21:08:04 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "iowa.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='iowa contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .iowa #programming > h1 {
      background-color: #000000 !important; } }
  .iowa > header .notification-link .count-container {
    background-color: #000000 !important; }
  .iowa > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .iowa > header .wrapper-container {
        border-bottom: 5px solid #e3b80d !important; } }
  .iowa > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .iowa > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .iowa > header .invalid-email-banner a:hover {
      color: #e3b80d; }
  @media screen and (max-width: 767px) {
    .iowa > header .mobile-header {
      background-color: #e3b80d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .iowa > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .iowa > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .iowa > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .iowa > header .nav-row > ul,
    .iowa > header .third-nav {
      background-color: white !important; }
    .iowa > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .iowa > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #e3b80d; }
  
  .site-secondary-background-color {
    background-color: #e3b80d; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #e3b80d; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Iowa" class="school-header" href="//Iowa.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/j7yxb75xhdaencqgn2xb" alt="J7yxb75xhdaencqgn2xb" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Iowa.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;iowa&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Iowa.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;iowa&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733103,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "O'Keefe talks QB development"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='hawkeyereport' name='twitter:site'>
<meta content="O'Keefe talks QB development" name='twitter:title'>
<meta content="One year ago, Ken O'Keefe returned to Iowa City. He discusses Nate Stanley's development and Iowa's other QB's. " name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wufcc2jh1gisan9yaplp' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1912731,"title":"Copeland sees growth at WR","slug":"copeland-sees-growth-at-wr","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T20:54:16.210-05:00","summary":"\r\nOne year ago, Kelton Copeland arrived in Iowa City to coach a young group of WR&#x0027;s. One year later, there&#x0027;s progress.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/copeland-sees-growth-at-wr","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1912663,"title":"Jones brings the boom","slug":"jones-brings-the-boom","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T16:23:49.846-05:00","summary":"Amani Jones is looking for a spot in the starting lineup and bringing the boom to the football field.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/jones-brings-the-boom","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1912660,"title":"Banwart vying for starting job","slug":"banwart-vying-for-starting-job","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T16:18:02.655-05:00","summary":"After spending last season as a redshirt, Cole Banwart could be putting himself in position to start in 2018.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/banwart-vying-for-starting-job","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1912654,"title":"Hockaday bounces back from injury","slug":"hockaday-bounces-back-from-injury","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T16:06:40.262-05:00","summary":"Jack Hockaday is looking to bounce back from an injury filled junior year and earn a spot in the starting lineup. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/hockaday-bounces-back-from-injury","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1912649,"title":"Wieting says TE position is deep and competitive ","slug":"wieting-says-te-position-is-deep-and-competitive","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T16:01:34.919-05:00","summary":"There&#x0027;s plenty of depth and talent at TE and that includes Nate Wieting, who looks to find snaps at the position. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/wieting-says-te-position-is-deep-and-competitive","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1911978,"title":"In-state DE visiting Iowa soon","slug":"in-state-de-visiting-iowa-soon","kind":"premium","site_id":53,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-09T10:10:50.604-05:00","summary":"A 6-foot-7, 215-pound defensive end, Van Meter native Christopher Reames will be visiting the Hawkeyes this month.","deleted":false,"author_name":"Luke Feddersen","author_title":"Staff","permalink":"https://iowa.rivals.com/news/in-state-de-visiting-iowa-soon","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1912088,"title":"Iowa home visit set with Top 2019 prospect","slug":"iowa-home-visit-set-with-top-2019-prospect","kind":"free","site_id":53,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-08T23:56:54.649-05:00","summary":"Iowa will be making a home visit with four star 2019 forward Trayce Jackson-Davis next week. ","deleted":false,"author_name":"Corey Evans","author_title":"Rivals.com","permalink":"https://iowa.rivals.com/news/jackson-davis-hosts-heavy-hitters","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1912012,"title":"Iowa vs. Ohio State Photo Gallery","slug":"iowa-vs-ohio-state-photo-gallery-7","kind":"free","site_id":53,"sport":"baseball","news_type":"team","content_type":"Content::Link","live_at":"2018-04-08T18:21:34.992-05:00","summary":"See photos from Iowa&#x0027;s 2-1 win over Ohio State today in this feature.","deleted":false,"author_name":"Hawkeye Images","author_title":"Photographer","permalink":"https://iowa.rivals.com/galleries/1616","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1911664,"title":"Iowa in the mix for five-star PG","slug":"iowa-in-the-mix-for-5-star-pg","kind":"free","site_id":53,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-07T07:45:55.549-05:00","summary":"Iowa has built a strong relationship with five-star 2020 PG Jalen Suggs. He discusses the Hawkeyes in this update.","deleted":false,"author_name":"Eric Bossi","author_title":"Rivals.com","permalink":"https://iowa.rivals.com/news/top-five-sophomore-jalen-suggs-looking-to-make-most-of-recruiting-process","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1911661,"title":"Woods continues to be creative with special teams","slug":"woods-continues-to-be-creative-with-special-teams","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-07T07:37:02.590-05:00","summary":"LeVar Woods met with the media and talks about Iowa&#x0027;s special teams innovation and the situation at punter. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/woods-continues-to-be-creative-with-special-teams","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1911610,"title":"Bell sells opportunity at Iowa","slug":"bell-sells-opportunity-at-iowa","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-06T20:56:24.896-05:00","summary":"When Iowa recruiting coordinator Kelvin Bell meets with prospects, he sells the opportunity to create your own story","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/bell-sells-opportunity-at-iowa","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1911398,"title":"3-2-1: Young leadership","slug":"3-2-1-young-leadership","kind":"premium","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-06T07:16:04.657-05:00","summary":"This week in 3-2-1, we talk Toren Young, a grad transfer option for Iowa hoops, and Hawkeye baseball.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/3-2-1-young-leadership","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1911352,"title":"Henrich visits the Hawkeyes","slug":"henrich-visits-the-hawkeyes","kind":"free","site_id":53,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-05T19:35:59.383-05:00","summary":"Omaha linebacker Nick Henrich had a chance to return to Iowa City on Wednesday for a spring visit with the Hawkeyes. ","deleted":false,"author_name":"Blair Sanderson","author_title":"Editor","permalink":"https://iowa.rivals.com/news/henrich-visits-the-hawkeyes","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1911010,"title":"Hawkeye Report Podcast","slug":"hawkeye-report-podcast-254","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-04T20:32:14.894-05:00","summary":"New podcast talking Isaiah Moss testing the NBA, Big Ten hoops, the latest recruiting news, and spring ball.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"http://hrpodcast.com/hawkeye-report-podcast-254/","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1910933,"title":"Kiser talks latest Iowa visit","slug":"kiser-talks-latest-iowa-visit","kind":"premium","site_id":53,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-04T16:24:45.554-05:00","summary":"Indiana linebacker Jack Kiser was back in Iowa City this past weekend for another visit with the Hawkeyes.","deleted":false,"author_name":"Blair Sanderson","author_title":"Editor","permalink":"https://iowa.forums.rivals.com/threads/lb-jack-kiser-talks-latest-iowa-visit.227615/","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1910610,"title":"Polasek talks OL movement","slug":"polasek-talks-ol-movement","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T09:02:14.597-05:00","summary":"OL coach Tim Polasek is moving pieces around the chess board that is the offensive line this spring. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/polasek-talks-ol-movement","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1910495,"title":"Foster talks young group of backs","slug":"foster-talks-young-group-of-rb-s","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T20:40:34.128-05:00","summary":"New running backs coach Derrick Foster has a young, and small, group of players he&#x0027;s working with this spring. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/foster-talks-young-group-of-rb-s","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1910444,"title":"Young ready for starting role","slug":"young-ready-for-starting-role","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T17:12:00.449-05:00","summary":"Toren Young is now the old guy in the running back room and he&#x0027;s ready to assume a bigger role in 2018.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/young-ready-for-starting-role","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1910441,"title":"Hockenson says TE group is deep","slug":"hockenson-says-te-group-is-deep","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T17:03:07.720-05:00","summary":"Last year it was T.J. Hockenson and Noah Fant as the featured tight ends. This year, Hockenson says they are deeper. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/hockenson-says-te-group-is-deep","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1910428,"title":"Hooker looks to lead","slug":"hooker-looks-to-lead","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T16:33:30.791-05:00","summary":"With spring practice underway, Amani Hooker is looking to ramp up his leadership in the Iowa secondary. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/hooker-looks-to-lead","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1910407,"title":"Isaiah Moss will test NBA process","slug":"isaiah-moss-will-test-nba-process","kind":"free","site_id":53,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T15:57:30.468-05:00","summary":"Iowa guard Isaiah Moss announced on Tuesday that he has submitted papers for early entry to the 2018 NBA Draft.","deleted":false,"author_name":"HawkeyeReport.com","author_title":"Staff","permalink":"https://iowa.rivals.com/news/isaiah-moss-will-test-nba-process","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1910400,"title":"Mends trusts the process","slug":"mends-trusts-the-process","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T15:40:46.093-05:00","summary":"Aaron Mends has had to learn to trust the process when it comes to playing time. Now he may be a starter in 2018.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/mends-trusts-the-process","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]}], nil, 53, nil, true); subdomain = &#x0027;iowa&#x0027;; aolPlayerId = &#x0027;5964f041b90afb37c8779ef5&#x0027;; aolCompanyId = &#x0027;595e67312a30cb7ee3e53939&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://iowa.rivals.com/news/o-keefe-talks-qb-development' background-color='#000000' base-api-url='https://iowa.forums.rivals.com/' homepage='false' message-board-url='iowa.forums.rivals.com' pub-ad='null' size='size' space-id='2022733103' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://iowa.rivals.com/news/o-keefe-talks-qb-development/printable' site-name='HawkeyeReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-10 21:08:04 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1912738/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>O'Keefe talks QB development</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Tom  Kakert
&bull;
</span>
<span class='type-sm'>HawkeyeReport.com</span>
<div class='type-sm'>
<a href='//twitter.com/hawkeyereport' target='_blank'>@hawkeyereport</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/hawkeyereport'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/264129982?title=1=1=1=0'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Opening Statement</p><p> Gentlemen, how can we help you? </p><p>We're a little bit past midway of spring ball right now. Focus on concentration and effort every day combined with a positive attitude. I think we've seen some progress. </p><p>Q: Can you talk about one year later for you and the players in this system.</p><p>KOK: With the players, Nate (Stanley) has a year under his belt and a spring and a fall camp, which really helps. It has made a big difference in how he operates and how he goes about his business. </p><p>For us, it’s the same process. We have a spring and fall camp under our belts. We have refined things and tried to hone in on what we can be good at and what is the best stuff to do.</p><p>It usually starts with fundamentals. That usually where we start. We make sure your fundamentals are right, whether that be blocking, catching, taking a drop, follow through on a throw, whatever it might be. Those are the things that get you where you want to go in the end. </p><p> Q: Can you talk about the recruitment of Spencer Petras? </p><p> KOK: Spencer had a great career out at Marin Catholic. We had some early offers that didn't quite work out and QB recruiting got extended further than anybody wanted it. Most of the time, from what I've been told, the process of recruiting QBs has been sped up to spring or summer. We went into the fall still without a commitment. Didn't press the panic button, just kept looking for guys that might be a good fit. Spencer has a great personality, great ability to learn the game and he's done that since he got here. He's got a pretty good knack for feeling things on the field as well. Glad he's here, especially with the exit of Tyler Wiegers and Ryan Boyle.</p><p>Q: What's QB competition like for backups that might not see the field?</p><p>KOK: It's hard because you're typically only going to play one guy. There are a lot of voices out there and with the rule changes, if you got your degree, you can move somewhere else, which I think is a fair rule. Good for both sides probably.</p><p> Biggest growth from Nate Stanley?</p><p>KOK: Decision making is much faster, just the process of it is at a different speed than last year. Learning the system and working your way through progressions isn't the easy thing the first time through it. He's done a really good job of learning system, studying video, and draw it all up. Now he's teaching it to the other guys in the room. If you're able to do that, you have a great chance of mastering what we want to do. </p><p>Q: Some of his receivers coming back help him connect more on deep routes? </p><p>KOK: Yeah, that helps with timing and anticipation. Speed of the receiving corps is better now, which helps train the QB. </p><p>Q: What does Mansell or Petras need to do to get to solid #2 status? </p><p>KOK: Know what they're doing. That's the #1 way to work your way into that spot. Peyton has been here for a semester, so he's got a better idea of what's going on. Spencer is racing along, trying to learn it. We'll see what happens. We've got 7 more practices this spring and then we'll hit pre-season, which is where everything will take place. </p><p>Q: Peyton Mansell progressing like you want?</p><p>KOK: No doubt. It's so hard to explain the level of improvement from your freshman year in August to now in the spring. His footwork is different, everything is sped up, and he understands what we're looking for. There's plenty of things he has to work on still, but the improvement is so vast it's hard to describe it all. </p><p> Q: When Nate ran read option, it seemed pretty natural for him. Will you run that more depending on comfort?</p><p> KOK: Better question for Brian than me. It's a fraction of what we do at this stage. You can see how he feels about it. I'll be interested to know. <br></p><p>Q: Do you see continued growth with offense?</p><p>KOK: Yeah, Brian has done a great job of making what we have in the system fit to our players. That's really what this thing is all about. Get the right guys on the bus, then get them in the right seats, and then drive the bus and drop them off at the right spots. That's what spring ball is all about is to find out where we're at and where the ceilings might be. <br></p><p>Q: Would you prefer to redshirt Spencer? How valuable is it that he's here now? <br></p><p>KOK: Really valuable considering we only have 3 QBs on scholarship. That's a good question for him because I have no idea what it's like to be a high school senior and jump into a full college schedule in January plus being in the weight room at 6 AM. How many of you were in high school and woke up at 5:15 AM? Any of you have a paper route? It's a lot on your plate. We ask a lot of them and those guys do a magnificent job. <br></p><p>Q: Is 3 QBs on scholarship pretty unusual for you? <br></p><p>KOK: I remember one year we only had 2 for practice in spring ball. Can't remember what year though. I think 3 is probably going to be more of the norm with the way guys are moving around now. <br></p><p>Q: Was there a goal last year to become more balanced with certain personnel groupings? <br></p><p>KOK: I'm going to leave that for Brian. Kirk and Brian love to talk strategy and we'll let them handle it. But you want to be balanced. <br></p><p>Q: With QB recruiting, does it make it more critical now with more movement?</p><p>KOK: I guess, but you still have to go about the process the right way and get the guy that fits in your program. You've got to get a guy that wants to be here. That's a big part of being successful. I'm not going to push the panic button because you can't force the issue. You'll find the right guys sooner or later. You just have to keep digging. With all the gun offenses now, it's a little harder to take stats and marry it up. Because you don't see the same throws we used to be able to see. I remember waiting and waiting on Stanzi to see all the throws we wanted to see. Ended up offering in December, I think. Sometimes it takes a long time to see everything you want to see on tape. I went to a couple ball games last fall. One game was 55-0 at halftime. They threw the ball 7 times. That happens. What do you get out of that? That's what you have camps for. You'll go out next month and watch kids. <br></p><p>What's on your checklist when you go out to see a QB? <br></p><p>KOK: Guys that can throw, get the ball out of their hands. You want them to have foot quickness, you want them to be able to get the ball out of their hands with a quick release and tight delivery, and you want them to have the arm strength to deliver the balls where they need to be in your offense. That's all you're looking for. But you've got to be able to see it in game situations so you can see where the anticipation comes into play. <br></p><p>Q: Nate missing throws deep last season. He said maybe he got to looks late and overthrew to avoid interception. Each one is different, but how does that get corrected?</p><p> KOK: A lot in the beginning was probably due to poor coaching. But those balls are about timing and anticipation. Now he has a better feel. There were times last year it didn't fit right. With play action, fake is involved and you lose sight of where the read is, but that comes with experience. We made progress through course of the year. Nate works hard at it. <br></p><p> You guys know the biggest story here, right? The snow? No.... Well, maybe. I tell you what I appreciate the guy the plows my driveway a lot more than I did the guy that picked my coconuts or whatever in the Florida. <br></p><p>But the biggest story here is the head coach has been here at a Division I program for 20 years. You ought to find out how that happened. Never mind this little stuff. </p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://iowa.rivals.com/news/o-keefe-talks-qb-development/printable' site-name='HawkeyeReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":53,"legacy_id":940,"name":"HawkeyeReport.com","friendly_name":"Iowa","annual_discount":null,"subdomain":"iowa","primary_color":"000000","secondary_color":"e3b80d","font_color":"ffffff","short_name":"Iowa","maple_ncaaf_team_id":28,"maple_ncaaf_endpoint":"ncaaf/teams/iig","maple_ncaab_team_id":276,"maple_ncaab_endpoint":"ncaab/teams/ian","maple_college_id":28,"google_analytics_id":"UA-81734193-1"}' twitter-feed='{"id":53,"site_id":53,"handle":"hawkeyereport","list_name":"hawkeyereport-com-list","created_at":"2016-02-01T12:24:57.271-06:00","updated_at":"2016-08-02T11:53:30.695-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://iowa.rivals.com/news/o-keefe-talks-qb-development/printable' site-name='HawkeyeReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733103', 'https://iowa.rivals.com/news/o-keefe-talks-qb-development');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "O'Keefe talks QB development";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://iowa.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733103",
    c7: "https://iowa.rivals.com/news/o-keefe-talks-qb-development"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fiowa.rivals.com%2Fnews%2Fo-keefe-talks-qb-development&c5=2022733103&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
