<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":995,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81734193-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>HawkeyeReport  -  Rivals.com Big Ten Preview: Team-by-team breakdown</title>
<meta content='HawkeyeReport  -  Rivals.com Big Ten Preview: Team-by-team breakdown' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-12737df139186acd64590e42428352619393dc3b25d85ceb116172ca08a6a11d.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-887a6fca453f2e4482a052bc03bae752fd5a21e5e48119275376527ed8c2866c.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="V8futWUuFEbu8SiHUW6XqCY39+4wvH7c56qrUxg1q8rbPwtZ5qwzOjhsGeITPhNIOkRhcMi8rY+I8vMfzb1Cag==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://iowa.rivals.com/news/rivals-com-big-ten-preview-team-by-team-breakdown' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/poqmdifgrpyrsnoa8eck' property='og:image'>
<meta content='Rivals previews each team in the conference prior the 2019 media days in Chicago. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-07-17 06:00:20 -0500' property='article:published_time'>
<meta content='2019-07-17 06:00:21 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Reggie Corbin' property='article:tag'>
<meta content='Brandon Peters' property='article:tag'>
<meta content='Alex Palczewski' property='article:tag'>
<meta content='Isaiah Williams' property='article:tag'>
<meta content='Ricky Smalling' property='article:tag'>
<meta content='Trevon Sidney' property='article:tag'>
<meta content='Josh Imatorbhebhe' property='article:tag'>
<meta content='Nathan Hobbs' property='article:tag'>
<meta content='Calvin Avery' property='article:tag'>
<meta content='Stevie Scott' property='article:tag'>
<meta content='Jack Tuttle' property='article:tag'>
<meta content='Peyton Ramsey' property='article:tag'>
<meta content='Michael Penix Jr.' property='article:tag'>
<meta content='Jonathan Crawford' property='article:tag'>
<meta content='Dameon Willis' property='article:tag'>
<meta content='Nathan Stanley' property='article:tag'>
<meta content='Chauncey Golston' property='article:tag'>
<meta content='Brandon Smith' property='article:tag'>
<meta content='Ihmir Smith-Marsette' property='article:tag'>
<meta content='Shaun Beyer' property='article:tag'>
<meta content='A.J. Epenesa' property='article:tag'>
<meta content='Anthony McFarland' property='article:tag'>
<meta content='Josh Jackson' property='article:tag'>
<meta content='Joshua Jackson' property='article:tag'>
<meta content='Javon Leake' property='article:tag'>
<meta content='Jeshaun Jones' property='article:tag'>
<meta content='Tyler Mabry' property='article:tag'>
<meta content='Chigoziem Okonkwo' property='article:tag'>
<meta content='Antoine Brooks' property='article:tag'>
<meta content='Rahshaun Smith' property='article:tag'>
<meta content='Tino Ellis' property='article:tag'>
<meta content='Shea Patterson' property='article:tag'>
<meta content='Nico Collins' property='article:tag'>
<meta content='Dylan McCaffrey' property='article:tag'>
<meta content='Christian Turner' property='article:tag'>
<meta content='Zach Charbonnet' property='article:tag'>
<meta content='Tarik Black' property='article:tag'>
<meta content='Donovan Peoples-Jones' property='article:tag'>
<meta content='Mike Sainristil' property='article:tag'>
<meta content='Ronnie Bell' property='article:tag'>
<meta content='Brian Lewerke' property='article:tag'>
<meta content='Xavier Henderson' property='article:tag'>
<meta content='Connor Heyward' property='article:tag'>
<meta content="La'Darius Jefferson" property='article:tag'>
<meta content='Anthony Williams Jr.' property='article:tag'>
<meta content='Cody White' property='article:tag'>
<meta content='Darrell Stewart' property='article:tag'>
<meta content='Jalen Nailor' property='article:tag'>
<meta content='Matt Dotson' property='article:tag'>
<meta content='Khari Willis' property='article:tag'>
<meta content='Justin Layne' property='article:tag'>
<meta content='Josiah Scott' property='article:tag'>
<meta content='Kenny Willekes' property='article:tag'>
<meta content='Raequan Williams' property='article:tag'>
<meta content='Carter Coughlin' property='article:tag'>
<meta content='Antoine Winfield Jr.' property='article:tag'>
<meta content='Adrian Martinez' property='article:tag'>
<meta content='Darrion Daniels' property='article:tag'>
<meta content='Trevor Lawrence' property='article:tag'>
<meta content='Tua Tagovailoa' property='article:tag'>
<meta content='Jalen Hurts' property='article:tag'>
<meta content='Paddy Fisher' property='article:tag'>
<meta content='Hunter Johnson' property='article:tag'>
<meta content='Clayton Thorson' property='article:tag'>
<meta content='Isaiah Bowser' property='article:tag'>
<meta content='Ben Skowronek' property='article:tag'>
<meta content='Joe Gaziano' property='article:tag'>
<meta content='J.R. Pace' property='article:tag'>
<meta content='Chase Young' property='article:tag'>
<meta content='Justin Fields' property='article:tag'>
<meta content='Dwayne Haskins Jr.' property='article:tag'>
<meta content='Nick Bosa' property='article:tag'>
<meta content='Sean Clifford' property='article:tag'>
<meta content='Yetur Gross-Matos' property='article:tag'>
<meta content='Tommy Stevens' property='article:tag'>
<meta content='Brandon Polk' property='article:tag'>
<meta content='Juwan Johnson' property='article:tag'>
<meta content='Rondale Moore' property='article:tag'>
<meta content='Lorenzo Neal' property='article:tag'>
<meta content='Elijah Sindelar' property='article:tag'>
<meta content='David Bell' property='article:tag'>
<meta content='Brycen Hopkins' property='article:tag'>
<meta content='George Karlaftis' property='article:tag'>
<meta content='Markus Bailey' property='article:tag'>
<meta content='Benjamin Landry' property='article:tag'>
<meta content='Kenneth Major' property='article:tag'>
<meta content='Jalen Graham' property='article:tag'>
<meta content='J.D. Dellinger' property='article:tag'>
<meta content='Brooks Cormier' property='article:tag'>
<meta content='McLane Carter' property='article:tag'>
<meta content='Isaih Pacheco' property='article:tag'>
<meta content='Travis Vokolek' property='article:tag'>
<meta content='Jonah Jackson' property='article:tag'>
<meta content='Jerome Washington' property='article:tag'>
<meta content='Tariq Cole' property='article:tag'>
<meta content='Kyle Penniston' property='article:tag'>
<meta content='Raheem Blackshear' property='article:tag'>
<meta content='Jonathan Taylor' property='article:tag'>
<meta content='Garrett Rand' property='article:tag'>
<meta content='Tyler Biadasz' property='article:tag'>
<meta content='Alex Hornibrook' property='article:tag'>
<meta content='Jack Coan' property='article:tag'>
<meta content='Graham Mertz' property='article:tag'>
<meta content='Chris Orr' property='article:tag'>
<meta content='Jack Sanborn' property='article:tag'>
<meta content='Zack Baun' property='article:tag'>
<meta content='Andrew Van Ginkel' property='article:tag'>
<meta content="D'Cota Dixon" property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "iowa.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='iowa contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .iowa #programming > h1 {
      background-color: #000000 !important; } }
  .iowa .wrapper-container .team-colors-line {
    background-color: #e3b80d; }
  .iowa img.custom-premium-icon, .iowa .custom-premium-icon, .iowa img.custom-premium-white-icon, .iowa .custom-premium-white-icon,
  .iowa img.custom-premium-gallery-icon, .iowa .custom-premium-gallery-icon, .iowa .premium-icon-container {
    display: none; }
  .iowa .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .iowa .team-colors-line .color {
      width: 33.33%; }
    .iowa .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .iowa .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .iowa .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .iowa .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .iowa .team-colors-line.header {
      height: 6px; }
  .iowa > header .notification-link .count-container {
    background-color: #000000 !important; }
  .iowa > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .iowa > header .wrapper-container {
        border-bottom: 6px solid #e3b80d !important; } }
  .iowa > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .iowa > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .iowa > header .invalid-email-banner a:hover {
      color: #e3b80d; }
  @media screen and (max-width: 767px) {
    .iowa > header .mobile-header {
      background-color: #e3b80d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .iowa > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .iowa > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .iowa > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .iowa > header .nav-row > ul,
    .iowa > header .third-nav {
      background-color: white !important; }
    .iowa > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .iowa > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #e3b80d; }
  
  .site-secondary-background-color {
    background-color: #e3b80d; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 0, 0, 0.4), rgba(0, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #000000;
    --secondary-color: #e3b80d;
    --accent-color: #000000;
    --button-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Iowa" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://iowa.rivals.com/"><img src="https://res-2.cloudinary.com/rivals/image/upload/nbsxobm4l1m6qjfzmxp1" alt="Nbsxobm4l1m6qjfzmxp1" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://iowa.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;iowa&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://iowa.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;iowa&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733103,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Rivals.com Big Ten Preview: Team-by-team breakdown"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Rivals.com Big Ten Preview: Team-by-team breakdown' name='twitter:title'>
<meta content='Rivals previews each team in the conference prior the 2019 media days in Chicago. ' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/poqmdifgrpyrsnoa8eck' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":53,"legacy_id":940,"name":"HawkeyeReport","friendly_name":"Iowa","annual_discount":null,"subdomain":"iowa","primary_color":"000000","secondary_color":"e3b80d","font_color":"ffffff","short_name":"Iowa","maple_ncaaf_team_id":28,"maple_ncaaf_endpoint":"ncaaf/teams/iig","maple_ncaab_team_id":276,"maple_ncaab_endpoint":"ncaab/teams/ian","maple_college_id":28,"google_analytics_id":"UA-81734193-1"}, true, 154, nil, {"id":123,"primary_color":"000000","secondary_color":"e3b80d","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"nbsxobm4l1m6qjfzmxp1","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81734193-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":53,"created_at":"2016-11-23T13:38:44.152-06:00","updated_at":"2019-06-24T11:08:10.637-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://iowa.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964f041b90afb37c8779ef5","aol_company_id":"595e67312a30cb7ee3e53939","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"HawkeyeReport","follow_fb_handle":"HawkeyeReport","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":425,"user_id":89,"site_id":173,"updated_at":"2015-11-20T14:55:32.831-06:00","publisher_name":"Bill Trocchi","first_name":"Bill","last_name":"Trocchi","site_title":"Staff","bio":null,"twitter_handle":null,"image_url":null,"publisher_name_and_title":"Bill Trocchi, Staff","site_name":"Rivals.com","site_short_name":"Rivals","has_edited_profile":false})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-message-boards ad-referer='https://iowa.rivals.com/news/rivals-com-big-ten-preview-team-by-team-breakdown' base-api-url='https://Iowa.forums.rivals.com/' homepage='false' message-board-url='https://iowa.forums.rivals.com' pub-ad='null' size='size' space-id='2022733103' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://iowa.rivals.com/news/rivals-com-big-ten-preview-team-by-team-breakdown/printable' site-name='HawkeyeReport'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-07-17 06:00:20 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2060034/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Rivals.com Big Ten Preview: Team-by-team breakdown</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Staff</div>
<div class='type-sm'>Rivals.com</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>CLASS OF 2020 RANKINGS</b>: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a> |<a href="https://n.rivals.com/team_rankings/2020/all-teams/football"> Team</a> |<a href="https://n.rivals.com/news/class-of-2020-state-rankings"> State</a></p><p><b>CLASS OF 2021 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals100/2021">Rivals100</a> | <a href="https://n.rivals.com/news/class-of-2021-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2021/all-teams/Football">Team</a> | <a href="https://n.rivals.com/news/class-of-2021-state-rankings">State</a></b></p><p><br></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/poqmdifgrpyrsnoa8eck','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/poqmdifgrpyrsnoa8eck')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/poqmdifgrpyrsnoa8eck" alt="Poqmdifgrpyrsnoa8eck" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>The annual Media Days for the Big Ten Conference kick off July 18 and are being held at the Hilton in downtown Chicago. Here at <i>Rivals</i> we have one of the deepest collection of experts who follow the conference’s 14 members, and those experts came together ahead of Media Days for this preview of the 2019 Big Ten football campaign.</p><p><b>RELATED:</b> <a href="https://n.rivals.com/news/recruiting-trends-big-ten">Recruiting trends in the Big Ten this summer</a></p>
</div>
<h3 class='article-heading'>ILLINOIS </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/eapkwzhbzpx1lz1z9cbp','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/eapkwzhbzpx1lz1z9cbp')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/eapkwzhbzpx1lz1z9cbp" alt="Eapkwzhbzpx1lz1z9cbp" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Reggie Corbin  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 4-8</p><p><b>Head coach:</b> <b>Lovie Smith</b>, 4th season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2015/reggie-corbin-48571">Reggie Corbin</a>, Sr. RB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2016/brandon-peters-324">Brandon Peters</a>, Jr. QB</p><p><b>Outlook:</b> Smith enters his fourth season holding a 9-27 record with just four conference wins. Most preseason prognosticators have him planted firmly on the hot seat. The running game showed some life in 2018 under first-year offensive coordinator <b>Rod Smith</b>, and the <a href="https://illinois.rivals.com">Illini</a> return star running back <a href="https://n.rivals.com/content/prospects/2015/reggie-corbin-48571">Reggie Corbin</a> and four starters on the offensive line. Tackle <a href="https://n.rivals.com/content/prospects/2017/alex-palczewski-184201">Alex Palczewski</a> is a potential All-Big Ten performer and future NFL Draft pick. Quarterback will be the most intriguing position battle in camp. The Illini brought in <a href="https://michigan.rivals.com">Michigan</a> transfer <a href="https://n.rivals.com/content/prospects/2016/brandon-peters-324">Brandon Peters</a> and Rivals100 prospect <a href="https://n.rivals.com/content/prospects/2019/isaiah-williams-96143">Isaiah Williams</a>, and we expect both to compete for the starting job. The receiving corps must be better than what we saw this spring. The hope is that junior <a href="https://n.rivals.com/content/prospects/2017/ricky-smalling-2472">Ricky Smalling</a> can have a bounce-back season and two transfers from <a href="https://usc.rivals.com">USC</a>, <a href="https://n.rivals.com/content/prospects/2016/trevon-sidney-313">Trevon Sidney</a> and <a href="https://n.rivals.com/content/prospects/2016/josh-imatorbhebhe-2017">Josh Imatorbhebhe</a>, can make an impact. <br></p><p>Smith will double as the defensive coordinator after <b>Hardy Nickerson</b>’s departure. It’s a tall task, despite his reputation as a top defensive coach during his NFL career. He takes over a unit that was one of the worst statistically in all of college football. There’s some emerging talent, such as cornerback <a href="https://n.rivals.com/content/prospects/2017/nathan-hobbs-181671">Nate Hobbs</a> and defensive tackle <a href="https://n.rivals.com/content/prospects/2018/calvin-avery-13565">Calvin Avery</a>, but if the defense doesn’t improve by leaps and bounds, it will be another long season in Champaign and Athletic Director <b>Josh Whitman</b> will have a tough decision to make regarding Smith’s future at Illinois.<br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://illinois.forums.rivals.com/">SHARE YOUR THOUGHTS WITH ILLINOIS FANS AT ORANGEANDBLUENEWS.COM</a></p>
</div>
<h3 class='article-heading'>INDIANA </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k5riwyi2abba3hikfev4','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/k5riwyi2abba3hikfev4')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k5riwyi2abba3hikfev4" alt="K5riwyi2abba3hikfev4" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Stevie Scott  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 5-7</p><p><b>Head coach: Tom Allen</b>, 3rd season</p><p><b>Key player: </b><a href="https://n.rivals.com/content/prospects/2018/stevie-scott-27521">Stevie Scott</a>, Soph. RB</p><p><b>Player to watch: </b><a href="https://n.rivals.com/content/prospects/2018/jack-tuttle-20392">Jack Tuttle</a>, R-Fr. QB</p><p><b>Outlook:</b> Similar to 2018, Indiana once again faces questions at the quarterback position. While the starting job is incumbent <a href="https://n.rivals.com/content/prospects/2016/peyton-ramsey-590">Peyton Ramsey</a>’s to lose, Allen expects the redshirt junior to be pushed by former Rivals150 prospect <a href="https://n.rivals.com/content/prospects/2018/jack-tuttle-20392">Jack Tuttle</a>, who was granted immediate eligibility in the spring after transferring from <a href="https://utah.rivals.com">Utah</a> in the winter, and redshirt freshman <a href="https://n.rivals.com/content/prospects/2018/michael-penix-jr-12030">Michael Penix Jr.</a>, a former four-star prospect who got off to a promising start last fall before suffering a season-ending ACL injury against <a href="https://bwi.rivals.com">Penn State</a>. <a href="https://indiana.rivals.com">Indiana</a> will also have a brand-new offense with the arrival of offensive coordinator <b>Kalen DeBoer</b> from Fresno State. <br></p><p>The graduation of four-year starting strong safety <a href="https://n.rivals.com/content/prospects/2015/jonathan-crawford-15685">Jonathan Crawford</a>, who became one of two players in program history to play 50 games, leaves a void at his position and leadership-wise within the entire defense. Indiana's offensive line and defensive line both need greater depth, especially the interior of the defensive line after four defensive tackles graduated. <a href="https://n.rivals.com/content/prospects/2014/dameon-willis-30594">Dameon Willis</a>’ graduation creates a hole at middle linebacker, with no clear favorite for the starter there. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://indiana.forums.rivals.com/">SHARE YOUR THOUGHTS WITH INDIANA FANS AT THEHOOSIER.COM</a></p>
</div>
<h3 class='article-heading'>IOWA </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rq4zlunxnlfjbgs4cnlj','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/rq4zlunxnlfjbgs4cnlj')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rq4zlunxnlfjbgs4cnlj" alt="Rq4zlunxnlfjbgs4cnlj" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Nate Stanley  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 9-4</p><p><b>Head coach:</b> <b>Kirk Ferentz</b>, 21st season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2016/nathan-stanley-5696">Nate Stanley</a>, Sr. QB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2016/chauncey-golston-5580">Chauncey Golston</a>, Jr. DE</p><p><b>Outlook:</b> In college football, when you have a third-year starter returning at quarterback, your team is usually in good shape. That's the case for the <a href="https://iowa.rivals.com">Hawkeyes</a>, who return Stanley for his third year. Couple that with the return of a generally pretty experienced offensive line and three seasoned running backs and you have the potential to be a good offense. One of the keys will be the development of the passing game, where Iowa will be looking for players like <a href="https://n.rivals.com/content/prospects/2017/brandon-smith-15032">Brandon Smith</a>, <a href="https://n.rivals.com/content/prospects/2017/ihmir-smith-marsette-157950">Ihmir Smith-Marsette</a> and tight end <a href="https://n.rivals.com/content/prospects/2016/shaun-beyer-687">Shaun Beyer</a> to emerge into larger roles after losing two of their top three pass catchers early to the NFL. <br></p><p>On defense, while Iowa lost its entire starting defensive line, it does return All Big Ten performer <a href="https://n.rivals.com/content/prospects/2017/a-j-epenesa-644">A.J. Epenesa</a> and three other experienced defensive linemen. Development of depth up front will be key to go along with what should be a pretty solid back seven on defense. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://iowa.forums.rivals.com/">SHARE YOUR THOUGHTS WITH IOWA FANS AT HAWKEYEREPORT.COM</a></p>
</div>
<h3 class='article-heading'>MARYLAND </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sauvguhq7heymmpocnxp','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/sauvguhq7heymmpocnxp')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sauvguhq7heymmpocnxp" alt="Sauvguhq7heymmpocnxp" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Anthony McFarland  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 5-7</p><p><b>Head coach: Mike Locksley</b>, 1st season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2017/anthony-mcfarland-3510">Anthony McFarland</a>, R-Soph. RB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2016/joshua-jackson-977">Josh Jackson</a>, R-Jr. QB</p><p><b>Outlook:</b> Offensively, there is a lot to be excited about in College Park. Locksley returns to the Terps' sidelines after spending the past three seasons under <b>Nick Saban</b> at <a href="https://alabama.rivals.com">Alabama</a>. Locksley inherits a running back group as good as any in the country, led by McFarland, who rushed for over 1,000 yards a season ago. The Terps also welcome back junior running back <a href="https://n.rivals.com/content/prospects/2017/javon-leake-2789">Javon Leake</a>, who enters the 2019 season averaging a staggering 9.5 yards per carry. A young and inexperienced wideout group is led by rising sophomore <a href="https://n.rivals.com/content/prospects/2018/jeshaun-jones-103072">Jeshaun Jones</a>, who caught five touchdowns a season ago. The biggest offseason addition for Maryland was Jackson, a <a href="https://virginiatech.rivals.com">Virginia Tech</a> grad transfer, at quarterback. The Michigan native started 16 straight games for the Hokies, going 11-5, before suffering a season-ending injury in the third game of last season. Another big offseason addition was Buffalo grad transfer tight end <a href="https://n.rivals.com/content/prospects/2015/tyler-mabry-41628">Tyler Mabry</a>, who was an All-MAC performer a season ago and grew up with Jackson. His ability to block and catch, along with <a href="https://n.rivals.com/content/prospects/2018/chigoziem-okonkwo-110577">Chig Okonkwo</a>'s ability to catch the ball, should help the tight ends get much more involved this season. <br></p><p>Defensively, the Terps return just a handful of starters, led by All-Big Ten nickel back <a href="https://n.rivals.com/content/prospects/2016/antoine-brooks-3912">Antoine Brooks Jr.</a>, who led the team with 9.5 tackles for loss a season ago. Another newcomer who is a big addition on the defensive side of the ball is <a href="https://clemson.rivals.com">Clemson</a> grad transfer <a href="https://n.rivals.com/content/prospects/2016/rahshaun-smith-205">Shaq Smith</a>. He was penciled in as a starting linebacker for Clemson before transferring to Maryland. In the secondary, the Terps will be led by cornerback <a href="https://n.rivals.com/content/prospects/2016/tino-ellis-212">Tino Ellis</a>, who started every game a year ago and led the team in pass breakups. Maryland could see its share of ups and downs along the line on both sides of the ball and the punting job remains up for grabs heading into the fall. Getting to a bowl game appears to be the goal for Locksley in year one.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://maryland.rivals.com">SHARE YOUR THOUGHTS WITH MARYLAND FANS AT TERRAPINSPORTSREPORT.COM</a></p>
</div>
<h3 class='article-heading'>MICHIGAN </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/urdr6omugl6bi11tlii5','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/urdr6omugl6bi11tlii5')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/urdr6omugl6bi11tlii5" alt="Urdr6omugl6bi11tlii5" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Shea Patterson (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 10-3</p><p><b>Head coach: Jim Harbaugh</b>, 5th season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2016/shea-patterson-289">Shea Patterson</a>, Jr. QB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2017/nico-collins-2958">Nico Collins</a>, Jr. WR</p><p><b>Outlook:</b> There are plenty of question marks — specifically, interior defensive line, running back and second corner — but there’s more than enough talent on this team to win the majority of the games on the schedule, especially since many of the toughest games are at home. The <a href="https://michigan.rivals.com">Wolverines</a> play rivals <a href="https://notredame.rivals.com">Notre Dame</a>, <a href="https://michiganstate.rivals.com">Michigan State</a> and <a href="https://ohiostate.rivals.com">Ohio State</a> at home, though road games at <a href="https://wisconsin.rivals.com">Wisconsin</a> and <a href="https://bwi.rivals.com">Penn State</a> will be tough. This offensive line figures to be the best in Harbaugh’s five years, and the quarterback situation is stronger than it’s been in years. Patterson and <a href="https://n.rivals.com/content/prospects/2017/dylan-mccaffrey-593">Dylan McCaffrey</a> will both play. <a href="https://n.rivals.com/content/prospects/2018/christian-turner-11212">Christian Turner</a> and freshman <a href="https://n.rivals.com/content/prospects/2019/zach-charbonnet-183476">Zach Charbonnet</a> are capable but unproven backs, and the wide receiver corps is the best in years. Collins might be the best of the bunch, but <a href="https://n.rivals.com/content/prospects/2017/tarik-black-1930">Tarik Black</a> and <a href="https://n.rivals.com/content/prospects/2017/donovan-peoples-jones-89">Donovan Peoples-Jones</a> are future NFL-caliber receivers, too. Slot receiver <a href="https://n.rivals.com/content/prospects/2019/mike-sainristil-200787">Mike Sainristil</a> is turning heads, and sophomore <a href="https://n.rivals.com/content/prospects/2018/ronnie-bell-210312">Ronnie Bell</a> surprised as a frosh. <br></p><p>How this defense fares against teams that like run right at you will be a big factor in the team’s success, but this is the year the Wolverines pick it up offensively under new offensive coordinator <b>Josh Gattis</b> and try to put more points on the board quickly.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michigan.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MICHIGAN FANS AT THEWOLVERINE.COM</a><br></p>
</div>
<h3 class='article-heading'>MICHIGAN STATE </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wfwvtxmeevz5cfbrplvp','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/wfwvtxmeevz5cfbrplvp')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wfwvtxmeevz5cfbrplvp" alt="Wfwvtxmeevz5cfbrplvp" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Brian Lewerke (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 7-6</p><p><b>Head coach: Mark Dantonio</b>, 13th season</p><p><b>Key player: </b><a href="https://n.rivals.com/content/prospects/2015/brian-lewerke-8454">Brian Lewerke</a>, Sr. QB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2018/xavier-henderson-2351">Xavier Henderson</a>, Soph. DB</p><p><b>Outlook:</b> Coming off a disappointing 7-6 season plagued by injuries on both sides of the football and anemic production on offense, <a href="https://michiganstate.rivals.com">Michigan State</a> is poised to overachieve this season. The return of a fully healthy senior quarterback during spring football provided the Spartans offense with a much-needed boost under first-year offensive coordinator <b>Brad Salem</b>, who has been tasked with weaning the program away from the two-back offense that has been a staple of Michigan State football during the Dantonio era. For any scheme to work, the Spartans offense must get improved production and consistency from the O-line. The front five is a veteran group with more than enough experience and physical ability to get the job done. As a unit, however, the O-line underachieved last season, injuries notwithstanding. Running back is another position that needs to play better. <a href="https://n.rivals.com/content/prospects/2017/connor-heyward-4420">Connor Heyward</a>, a junior, and <a href="https://n.rivals.com/content/prospects/2018/la-darius-jefferson-184629">LaDarius Jefferson</a>, a sophomore, have experience. Don’t sleep on freshman <a href="https://n.rivals.com/content/prospects/2019/anthony-williams-jr-207057">Anthony Williams</a>, an early enrollee who had an impressive spring. The Spartans have quality starters at wide receiver in veterans <a href="https://n.rivals.com/content/prospects/2017/cody-white-2599">Cody White</a> and <a href="https://n.rivals.com/content/prospects/2015/darrell-stewart-8459">Darrell Stewart,</a> and a promising a playmaker in sophomore <a href="https://n.rivals.com/content/prospects/2018/jalen-nailor-17042">Jalen Nailor</a>. Junior tight end <a href="https://n.rivals.com/content/prospects/2017/matt-dotson-1700">Matt Dotson</a> appears ready for a breakout season. <br></p><p>Defensively, the Spartans are tasked with replacing NFL Draft picks <a href="https://n.rivals.com/content/prospects/2015/khari-willis-8609">Khari Willis</a> at safety and <a href="https://n.rivals.com/content/prospects/2016/justin-layne-5047">Justin Layne</a> at corner. With junior corner <a href="https://n.rivals.com/content/prospects/2017/josiah-scott-25572">Josiah Scott</a> leading the way and sophomore safety <a href="https://n.rivals.com/content/prospects/2018/xavier-henderson-2351">Xavier Henderson</a> waiting in the wings, the retooled Michigan State secondary is in good hands. This Spartan D-line has the potential to be the best of the Dantonio-era, with defensive end <a href="https://n.rivals.com/content/prospects/2015/kenny-willekes-31339">Kenny Willekes</a> and defensive tackle <a href="https://n.rivals.com/content/prospects/2015/raequan-williams-8608">Raequan Williams</a> returning as seniors. Michigan State’s top 10 defense should keep the Spartans competitive in every game this season. The ceiling of this team, however, will be determined by the effectiveness of the offense.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michiganstate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MICHIGAN STATE FANS AT SPARTANMAG.COM</a></p>
</div>
<h3 class='article-heading'>MINNESOTA </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bhzcyoxauvtnln3sdj1q','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/bhzcyoxauvtnln3sdj1q')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bhzcyoxauvtnln3sdj1q" alt="Bhzcyoxauvtnln3sdj1q" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Carter Coughlin  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 7-6</p><p><b>Head coach: P.J. Fleck</b>, 3rd season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2016/carter-coughlin-386">Carter Coughlin</a>, Sr. LB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2016/antoine-winfield-jr-1190">Antoine Winfield Jr.</a>, R-Soph. DB</p><p><b>Outlook:</b> <a href="https://minnesota.rivals.com">Minnesota</a> was young last season and had bumps along the way, but the Golden Gophers finished the season strong, like a team that could compete for the Big Ten West in 2019. There's a case to be made that both sides of the ball will improve from last year. The offense had as many as nine freshmen starting at times in 2018, and 97.1 percent of its offensive production from last season returns (tops in the country). <br></p><p>The defense went from poor to strong after making a change at defensive coordinator and elevating defensive line coach <b>Joe Rossi</b> mid-season. Depth could be a concern, and Minnesota is particularly thin at defensive tackle and safety. However, 2019 should be Fleck's most talented and most experienced team.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://minnesota.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MINNESOTA FANS AT THEGOPHERREPORT.COM</a></p>
</div>
<h3 class='article-heading'>NEBRASKA </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/evf3jkxr8tkvfkszqtse','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/evf3jkxr8tkvfkszqtse')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/evf3jkxr8tkvfkszqtse" alt="Evf3jkxr8tkvfkszqtse" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Adrian Martinez  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 4-8</p><p><b>Head coach:</b> <b>Scott Frost</b>, 2nd season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2018/adrian-martinez-71251">Adrian Martinez</a>, Soph. QB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2015/darrion-daniels-8806">Darrion Daniels</a>, Sr. DL</p><p><b>Outlook:</b> For a team that is coming off back-to-back 4-8 seasons, expectations are as high as ever for <a href="https://nebraska.rivals.com">Nebraska</a> in Frost’s second season. The Huskers are the preseason pick to win the Big Ten West in three of the four major magazine publications that came out this summer. Martinez is getting early Heisman Trophy buzz, as he’s currently fourth on the Las Vegas odds boards, behind only <a href="https://n.rivals.com/content/prospects/2018/trevor-lawrence-1731">Trevor Lawrence</a>, <a href="https://n.rivals.com/content/prospects/2017/tua-tagovailoa-5165">Tua Tagovailoa</a> and <a href="https://n.rivals.com/content/prospects/2016/jalen-hurts-1648">Jalen Hurts</a>. <br></p><p>The biggest thing when you look at the Huskers going into the 2019 season is the schedule. They drop <a href="https://michigan.rivals.com">Michigan</a> and <a href="https://michiganstate.rivals.com">Michigan State</a> on their crossovers and replace them with <a href="https://maryland.rivals.com">Maryland</a> and <a href="https://indiana.rivals.com">Indiana</a>. The Huskers also get <a href="https://ohiostate.rivals.com">Ohio State</a>, <a href="https://wisconsin.rivals.com">Wisconsin</a>, <a href="https://northwestern.rivals.com">Northwestern</a> and <a href="https://iowa.rivals.com">Iowa</a> in Lincoln. The start to the schedule is key, as NU opens with South Alabama, <a href="https://colorado.rivals.com">Colorado</a>, Northern Illinois and <a href="https://illinois.rivals.com">Illinois</a> before facing off against Ohio State. A 4-0 start is almost a must if this season is going to get to the level people think it can.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://nebraska.forums.rivals.com/">SHARE YOUR THOUGHTS WITH NEBRASKA FANS AT HUSKERONLINE.COM</a></p>
</div>
<h3 class='article-heading'>NORTHWESTERN</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/moykazjqsgqyqsluwkbh','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/moykazjqsgqyqsluwkbh')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/moykazjqsgqyqsluwkbh" alt="Moykazjqsgqyqsluwkbh" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Paddy Fisher (left) (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 9-5</p><p><b>Head coach: Pat Fitzgerald</b>, 14th season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2016/paddy-fisher-4576">Paddy Fisher</a>, Jr. LB</p><p><b>Player to watch: </b><a href="https://n.rivals.com/content/prospects/2017/hunter-johnson-1110">Hunter Johnson</a>, Soph. QB</p><p><b>Outlook:</b> The bad news for the defending West-division champion <a href="https://northwestern.rivals.com">Wildcats</a> is that they lost all-time passing leader <a href="https://n.rivals.com/content/prospects/2014/clayton-thorson-14996">Clayton Thorson</a>, a four-year starter, to graduation. The good news is that they may have an even more talented quarterback ready to take over the reins in Johnson. Expectations are sky-high in Evanston for Johnson, who transferred from <a href="https://clemson.rivals.com">Clemson</a> and was a five-star quarterback coming out of high school. Still, Fitzgerald didn’t anoint Johnson as the starter coming out of spring practice and no one knows for sure if he’s ready to command the offense after running the scout team last year. <br></p><p>At least Johnson will have a strong running game to lean on, featuring <a href="https://n.rivals.com/content/prospects/2018/isaiah-bowser-180501">Isaiah Bowser</a>, a big, bruising back who took over the starting job halfway through the 2018 season as a true freshman and transformed the offense into a power rushing attack. Northwestern’s receiving corps is deep, led by senior <a href="https://n.rivals.com/content/prospects/2016/ben-skowronek-2313">Bennett Skowronek</a>, but there are question marks up front. The Wildcats’ offensive line returns just two starters and is learning a new system under first-year offensive line coach <b>Kurt Anderson</b>. <br></p><p>While the offense may improve this season — that shouldn’t be too difficult as the Cats finished just 12th in the Big Ten in total offense last year — the strength of the team will once again be the defense. The front seven will be a handful and should be particularly stout against the run, led by senior defensive end <a href="https://n.rivals.com/content/prospects/2015/joe-gaziano-33083">Joe Gaziano</a> and junior middle linebacker Fisher, who are both entering their third year as starters. After making a Big Ten-high 227 tackles over the last two years, Fisher has the kind of talent to turn pro a year early if he has another big season. The Wildcats must replace a cornerback and a safety in the secondary, but they have players with plenty of experience ready to step in. The back half will be led by junior safety <a href="https://n.rivals.com/content/prospects/2017/j-r-pace-10092">JR Pace</a>, a big hitter in run support who also has a nose for the ball (a team-high three interceptions last year). <br></p><p>On special teams, the Wildcats need to be better on field goals than they were a year ago, when injuries struck down their top two kickers, and they must also find a reliable punter. Despite facing a difficult schedule that opens with a road game at <a href="https://stanford.rivals.com">Stanford</a>, another eight-win regular season could be in the cards for Northwestern. Whether or not that’s enough to once again win the West and reach the conference title game in Indianapolis remains to be seen.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://northwestern.forums.rivals.com/">SHARE YOUR THOUGHTS WITH NORTHWESTERN FANS AT WILDCATREPORT.COM</a></p>
</div>
<h3 class='article-heading'>OHIO STATE </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yumw51rnci7rctyc3m0d','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/yumw51rnci7rctyc3m0d')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yumw51rnci7rctyc3m0d" alt="Yumw51rnci7rctyc3m0d" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Chase Young  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 13-1</p><p><b>Head coach: Ryan Day</b>, 1st season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2017/chase-young-3324">Chase Young</a>, Jr. DE</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2018/justin-fields-99343">Justin Fields</a>, Soph. QB</p><p><b>Outlook:</b> A lot changes in Columbus, with the departure of <b>Urban Meyer</b>, <a href="https://n.rivals.com/content/prospects/2016/dwayne-haskins-jr-221">Dwayne Haskins</a>, <a href="https://n.rivals.com/content/prospects/2016/nick-bosa-2654">Nick Bosa</a>, most of the offensive line, three receivers, etc. But optimism is still high for the two-time defending Big Ten champions with a lot of new faces in key roles. The good news is that the Buckeyes return almost everyone else, as Meyer left the Buckeyes with a stocked cupboard and the deepest roster of any team in the conference.<a href="https://ohiostate.rivals.com"> Ohio State</a> will not play a Power Five non-conference opponent for the first time in the Power Five-era, with games against Florida Atlantic, <a href="https://cincinnati.rivals.com">Cincinnati</a> and Miami (Ohio) providing early-season matchups for a team looking to replace a lot of offense. <br></p><p>The defense is going through a major overhaul in terms of coaching personnel, with Day cleaning house and only defensive line/associate head coach <b>Larry Johnson</b> remaining from last year’s staff as the Buckeyes look to the North with the additions of <b>Greg Mattison</b> and <b>Al Washington</b> to the staff.</p><p>The Big Ten schedule maker did this team no favors with an early road test at <a href="https://nebraska.rivals.com">Nebraska</a> and then back-to-back games with <a href="https://bwi.rivals.com">Penn State</a> and <a href="https://michigan.rivals.com">Michigan</a> to close the season as well as a Friday night game at <a href="https://northwestern.rivals.com">Northwestern</a> looking like it has the potential to be this season’s <a href="https://purdue.rivals.com">Purdue</a> or <a href="https://iowa.rivals.com">Iowa</a>. With all of that being said, there is more than enough returning for this team to finish atop the Big Ten East, but with a first-year quarterback really seeing his first major action, there is little margin for error with this team as this might be as vulnerable as the Buckeyes have been since the 2011 season.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ohiostate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH OHIO STATE FANS AT BUCKEYEGROVE.COM</a><br></p>
</div>
<h3 class='article-heading'>PENN STATE </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/glbzkld94rtt2cwyrakt','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/glbzkld94rtt2cwyrakt')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/glbzkld94rtt2cwyrakt" alt="Glbzkld94rtt2cwyrakt" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Sean Clifford  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 9-4</p><p><b>Head coach: James Franklin</b>, 6th season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2017/sean-clifford-2901">Sean Clifford</a>, R-Soph. QB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2017/yetur-gross-matos-1962">Yetur Gross-Matos</a>, Jr. DE</p><p><b>Outlook:</b> The outlook for <a href="https://bwi.rivals.com">Penn State</a>’s 2019 season really hinges on one question: What’s more important in college football, talent or experience? No doubt, when you have both you’re in great shape. But in Penn State’s case this season, so many older players took the grad-transfer route, including quarterback <a href="https://n.rivals.com/content/prospects/2015/tommy-stevens-8403">Tommy Stevens</a>, wideouts <a href="https://n.rivals.com/content/prospects/2015/brandon-polk-8397">Brandon Polk</a> and <a href="https://n.rivals.com/content/prospects/2015/juwan-johnson-8395">Juwan Johnson</a>, and a handful of second-team defensive players. For whatever those players might have brought to the table in terms of experience, though, the story’s undercurrent is that younger players of the elite recruiting classes of 2017 and 2018 more or less took their presumptive starting jobs. Whether that talent will be enough to exceed the quality of last year’s up-and-down - and ultimately unfulfilling - season in which Penn State lost to its three primary division rivals in <a href="https://ohiostate.rivals.com">Ohio State</a>, <a href="https://michiganstate.rivals.com">Michigan State</a> and <a href="https://michigan.rivals.com">Michigan</a>, remains to be seen.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://bwi.forums.rivals.com/">SHARE YOUR THOUGHTS WITH PENN STATE FANS AT BLUEWHITEILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>PURDUE </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uyzlz1ledakhcwrnqwy6','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/uyzlz1ledakhcwrnqwy6')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uyzlz1ledakhcwrnqwy6" alt="Uyzlz1ledakhcwrnqwy6" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Rondale Moore (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 6-7</p><p><b>Head coach: Jeff Brohm</b>, 3rd season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2018/rondale-moore-181082">Rondale Moore</a>, Soph. WR</p><p><b>Player to watch: </b><a href="https://n.rivals.com/content/prospects/2016/lorenzo-neal-2956">Lorenzo Neal</a>, Sr. DT</p><p><b>Outlook:</b> Purdue has made remarkable progress in just two seasons under Brohm, going 13-13 with two bowl bids. Few could have envisioned that given the dire situation he inherited. What’s next? The prospects are enticing. And they begin with an offense that could be among the Big Ten’s best. <a href="https://n.rivals.com/content/prospects/2015/elijah-sindelar-8153">Elijah Sindelar</a> looks primed for a big senior season. The caveat: Can Sindelar stay healthy? He had knee surgery after the 2017 season and it has been a bit balky ever since. There’s a lot of production to replace at running back. The potential of the receivers is off the charts, and leading the parade is Moore. The unit should get a big boost from four touted freshmen, led by <a href="https://n.rivals.com/content/prospects/2019/david-bell-68410">David Bell</a>. Purdue has one of the league’s top tight ends in <a href="https://n.rivals.com/content/prospects/2015/brycen-hopkins-16634">Brycen Hopkins</a>. But all of this skill talent could be dulled if the line doesn’t develop. The interior is a major worry. <br></p><p>The defense was battered last year. Blame it on youth. Improvement is expected from the line. True freshman end <a href="https://n.rivals.com/content/prospects/2019/george-karlaftis-182043">George Karlaftis</a> looks like the program’s next star pass rusher. A big key is Neal, who must be healthy coming off a knee injury. If he is compromised, the defense could suffer. A lot. The linebacking unit has an unabashed star in senior <a href="https://n.rivals.com/content/prospects/2015/markus-bailey-27926">Markus Bailey</a>. A wild card is Western Kentucky grad transfer <a href="https://n.rivals.com/content/prospects/2018/benjamin-landry-185971">Ben Holt</a> - the son of defensive coordinator <b>Nick Holt</b>. He will start ... and be a star. This secondary is getting bigger across the board. If there is a bellwether at cornerback, it’s sophomore <a href="https://n.rivals.com/content/prospects/2017/kenneth-major-181345">Kenneth Major</a>. Safety is one of the more exciting positions on the team. True freshman <a href="https://n.rivals.com/content/prospects/2019/jalen-graham-200800">Jalen Graham</a> is a 6-3 pterodactyl who could have just-add-water impact. <br></p><p>After redshirting last year, junior <a href="https://n.rivals.com/content/prospects/2016/j-d-dellinger-13827">J.D. Dellinger</a> will be the new kicker. He held the job in 2016 and shared it in 2017. Ready or not, true freshman <a href="https://n.rivals.com/content/prospects/2019/brooks-cormier-232399">Brooks Cormier</a> will be the punter. Moore makes the return game downright dangerous. With Brohm locked up with a new seven-year, $36.8 million deal after he flirted with <a href="https://louisville.rivals.com">Louisville</a>, he can focus on building on the foundation he has laid. It will be interesting to see what Brohm and his cutting-edge offense can accomplish as he continues to add talent. The program may be a year from seriously contending for the West Division title, but another bowl trip certainly is realistic … and expected.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://purdue.forums.rivals.com/">SHARE YOUR THOUGHTS WITH PURDUE FANS AT GOLDANDBLACK.COM</a></p>
</div>
<h3 class='article-heading'>RUTGERS </h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ypry0b01oplfklplg9ba','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/ypry0b01oplfklplg9ba')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ypry0b01oplfklplg9ba" alt="Ypry0b01oplfklplg9ba" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Isaih Pacheco  (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 1-11</p><p><b>Head coach:</b> <b>Chris Ash</b>, 4th season</p><p><b>Key player:</b> <a href="https://n.rivals.com/content/prospects/2017/mclane-carter-171213">McLane Carter</a>, 5th-Sr. QB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2018/isaih-pacheco-183894">Isaih Pacheco</a>, Soph. RB</p><p><b>Outlook:</b> Although last year we said it was make-or-break time for Ash, this year seems to be it for him. After coming off of an 1-11 season, Ash might arguably have the hottest seat out of every coach in the country. This year’s offense will look a little bit different as the <a href="https://rutgers.rivals.com">Scarlet Knights</a> lost two of their best returning players to the transfer market in tight end <a href="https://n.rivals.com/content/prospects/2017/travis-vokolek-51561">Travis Vokolek</a> (<a href="https://nebraska.rivals.com">Nebraska</a>) and offensive lineman <a href="https://n.rivals.com/content/prospects/2015/jonah-jackson-6772">Jonah Jackson</a> (<a href="https://ohiostate.rivals.com">Ohio State</a>). Not to mention the team also saw starters <a href="https://n.rivals.com/content/prospects/2015/jerome-washington-14181">Jerome Washington</a> and <a href="https://n.rivals.com/content/prospects/2014/tariq-cole-36555">Tariq Cole</a> both sign UDFA contracts with NFL teams. Rutgers added a couple new weapons, including two graduate transfers in Carter, a former <a href="https://texastech.rivals.com">Texas Tech</a> quarterback, and <a href="https://wisconsin.rivals.com">Wisconsin</a> tight end <a href="https://n.rivals.com/content/prospects/2015/kyle-penniston-9531">Kyle Penniston</a>, both of whom are expected to compete and possibly start at two key positions. If the Scarlet Knights want to keep Ash for another year, they are going to have to improve on the offensive side of the ball, and quickly. Last year Rutgers was ranked the lowest-scoring offense in the FBS, scoring just 13.5 points per game. It will be up to second-year coordinator <b>John McNulty</b> to get creative this year in order to get the ball in the hands of playmakers <a href="https://n.rivals.com/content/prospects/2017/raheem-blackshear-44655">Raheem Blackshear</a> and Pacheco.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://rutgers.forums.rivals.com/">SHARE YOUR THOUGHTS WITH RUTGERS FANS AT THEKNIGHTREPORT.COM</a></p>
</div>
<h3 class='article-heading'>WISCONSIN</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dganlezwivajxyjeki13','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/dganlezwivajxyjeki13')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dganlezwivajxyjeki13" alt="Dganlezwivajxyjeki13" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Jonathan Taylor (AP Images)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2018 record:</b> 8-5</p><p><b>Head coach: Paul Chryst</b>, 5th season</p><p><b>Key player: </b><a href="https://n.rivals.com/content/prospects/2017/jonathan-taylor-3906">Jonathan Taylor</a>, Jr. RB</p><p><b>Player to watch:</b> <a href="https://n.rivals.com/content/prospects/2016/garrett-rand-296">Garrett Rand</a>, R-Jr. DE</p><p><b>Outlook:</b> After starting in the top 5 to begin the 2018 season, Wisconsin is looking to bounce back from a disappointing 8-5 record last fall. UW returns arguably the nation’s top running back in Taylor, who needs 2,235 yards to become the FBS all-time leading rusher. However, he will have to do so with a new set of offensive linemen. Though potential All-American center <a href="https://n.rivals.com/content/prospects/2016/tyler-biadasz-3625">Tyler Biadasz</a> returns, four of the five regular starters are gone from last year. Taylor will also receive handoffs from a new starting quarterback, as <a href="https://n.rivals.com/content/prospects/2015/alex-hornibrook-8433">Alex Hornibrook</a> departed the program in the winter. Four signal callers competed for reps in the spring, and we will see if junior <a href="https://n.rivals.com/content/prospects/2017/jack-coan-596">Jack Coan</a> (five games, four starts in 2018) locks down the starting spot or if 2019 All-American Bowl MVP <a href="https://n.rivals.com/content/prospects/2019/graham-mertz-183838">Graham Mertz</a> potentially finds a way to the top of the depth chart. <br></p><p>Defensively, <b>Jim Leonhard</b>’s unit will miss production from some NFL-bound linebackers. <a href="https://n.rivals.com/content/prospects/2015/chris-orr-9398">Chris Orr</a> and <a href="https://n.rivals.com/content/prospects/2018/jack-sanborn-179902">Jack Sanborn</a> appear ready to fill in on the inside, but someone will need to step up alongside redshirt senior <a href="https://n.rivals.com/content/prospects/2015/zack-baun-41620">Zack Baun</a> to replace <a href="https://n.rivals.com/content/prospects/2017/andrew-van-ginkel-167687">Andrew Van Ginkel</a>’s athleticism and production at outside linebacker. With Rand coming back from injury, the defensive line could take a step forward and allow UW to put more pressure on the passer, something that was lacking in 2018. The defensive backfield returns some key contributors despite <a href="https://n.rivals.com/content/prospects/2014/d-cota-dixon-11521">D’Cota Dixon</a> heading to the NFL, and it will be interesting to see who emerges from a young cornerback group.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://wisconsin.forums.rivals.com/">SHARE YOUR THOUGHTS WITH WISCONSIN FANS AT BADGERBLITZ.COM</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://iowa.rivals.com/news/rivals-com-big-ten-preview-team-by-team-breakdown/printable' site-name='HawkeyeReport'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":53,"legacy_id":940,"name":"HawkeyeReport","friendly_name":"Iowa","annual_discount":null,"subdomain":"iowa","primary_color":"000000","secondary_color":"e3b80d","font_color":"ffffff","short_name":"Iowa","maple_ncaaf_team_id":28,"maple_ncaaf_endpoint":"ncaaf/teams/iig","maple_ncaab_team_id":276,"maple_ncaab_endpoint":"ncaab/teams/ian","maple_college_id":28,"google_analytics_id":"UA-81734193-1"}' twitter-feed='{"id":53,"site_id":53,"handle":"hawkeyereport","list_name":"hawkeyereport-com-list","created_at":"2016-02-01T12:24:57.271-06:00","updated_at":"2016-08-02T11:53:30.695-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://iowa.rivals.com/news/rivals-com-big-ten-preview-team-by-team-breakdown/printable' site-name='HawkeyeReport'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733103', 'https://iowa.rivals.com/news/rivals-com-big-ten-preview-team-by-team-breakdown');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Rivals.com Big Ten Preview: Team-by-team breakdown";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Iowa", 2060034, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li></li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</ul>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733103",
    c7: "https://iowa.rivals.com/news/rivals-com-big-ten-preview-team-by-team-breakdown"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fiowa.rivals.com%2Fnews%2Frivals-com-big-ten-preview-team-by-team-breakdown&c5=2022733103&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
