<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":411,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81734193-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HawkeyeReport.com  -  Wadley working out for NFL teams</title>
<meta content='HawkeyeReport.com  -  Wadley working out for NFL teams' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="3lZtwX0yrIKaGzPXvlqUzA2xFJTSru2JF6T1drh8batbqYw7TrrFPjsG/BsPssIYI59PI+B0I9lZh85DodmLBg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://iowa.rivals.com/news/wadley-working-out-for-nfl-teams' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/p74czcrkc7htiessqlsf' property='og:image'>
<meta content='Akrum Wadley has been very popular among NFL teams since early January. He discusses his NFL Draft process.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 15:46:48 -0500' property='article:published_time'>
<meta content='2018-03-27 15:46:48 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "iowa.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='iowa contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .iowa #programming > h1 {
      background-color: #000000 !important; } }
  .iowa > header .notification-link .count-container {
    background-color: #000000 !important; }
  .iowa > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .iowa > header .wrapper-container {
        border-bottom: 5px solid #e3b80d !important; } }
  .iowa > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .iowa > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .iowa > header .invalid-email-banner a:hover {
      color: #e3b80d; }
  @media screen and (max-width: 767px) {
    .iowa > header .mobile-header {
      background-color: #e3b80d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .iowa > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .iowa > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .iowa > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .iowa > header .nav-row > ul,
    .iowa > header .third-nav {
      background-color: white !important; }
    .iowa > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .iowa > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #e3b80d; }
  
  .site-secondary-background-color {
    background-color: #e3b80d; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #e3b80d; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Iowa" class="school-header" href="//Iowa.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/j7yxb75xhdaencqgn2xb" alt="J7yxb75xhdaencqgn2xb" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Iowa.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;iowa&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Iowa.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;iowa&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733103,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Wadley working out for NFL teams"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='hawkeyereport' name='twitter:site'>
<meta content='Wadley working out for NFL teams' name='twitter:title'>
<meta content='Akrum Wadley has been very popular among NFL teams since early January. He discusses his NFL Draft process.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/p74czcrkc7htiessqlsf' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908355,"title":"Gilman, Brands excited for World Cup","slug":"gilman-brands-excited-for-world-cup","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T15:31:37.296-05:00","summary":"Thomas Gilman is excited to compete in the 2018 Freestyle World Cup next weekend and Tom Brands is happy to host.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/gilman-brands-excited-for-world-cup","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1908138,"title":"Jewell posts improved forty time","slug":"jewell-posts-improved-40-time","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T23:31:22.490-05:00","summary":"Josey Jewell posted an improved 40 time on Mondy at Iowa&#x0027;s Pro Day and probably helped his NFL stock. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/jewell-posts-improved-40-time","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1908136,"title":"Daniels&#x0027; stock continues to rise","slug":"daniels-stock-continues-to-rise-1","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T23:23:41.409-05:00","summary":"James Daniels really had nothing more to prove at Iowa&#x0027;s Pro Day. He aced the test in Indy at the NFL Combine.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/daniels-stock-continues-to-rise-1","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1908135,"title":"Myers and Boettger back from injury, looking for NFL shot","slug":"ol-s-back-from-injury-looking-for-nfl-shot","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T23:15:59.759-05:00","summary":"Injuries cut short the senior seasons for Ike Boettger and Boone Myers. Now they are looking to earn a shot in the NFL.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/ol-s-back-from-injury-looking-for-nfl-shot","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1908133,"title":"Niemann has NFL appeal","slug":"niemann-has-nfl-appeal","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T23:07:51.605-05:00","summary":"Ben Niemann didn&#x0027;t get an invite to the NFL Combine, but he performed well at Iowa&#x0027;s Pro Day.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/niemann-has-nfl-appeal","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1908132,"title":"Bazata looks for shot in the NFL","slug":"bazata-looks-for-shot-in-the-nfl","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T23:01:22.071-05:00","summary":"Nathan Bazata knows his measurables probably don&#x0027;t scream NFL prospect. But, he&#x0027;s hoping to get a shot. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/bazata-looks-for-shot-in-the-nfl","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1908130,"title":"Butler knows path could be there for NFL opportunity","slug":"butler-knows-path-could-be-there-for-nfl-opportunity","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T22:50:32.934-05:00","summary":"James Butler&#x0027;s senior season was cut in half due to injury, but he knows that there could still be an NFL opportunity.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/butler-knows-path-could-be-there-for-nfl-opportunity","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1908008,"title":"Iowa Pro Day Results","slug":"iowa-pro-day-results-2","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T15:43:59.149-05:00","summary":"The Iowa Hawkeyes held their annual Pro Day this morning with a number of players working out for NFL scouts.","deleted":false,"author_name":"Blair Sanderson","author_title":"Editor","permalink":"https://iowa.rivals.com/news/iowa-pro-day-results-2","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1908010,"title":"Connor McCaffery&#x0027;s hardship waiver approved","slug":"connor-mccaffery-s-hardship-waiver-approved","kind":"free","site_id":53,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T15:36:40.962-05:00","summary":"Iowa freshman guard Connor McCaffery’s hardship waiver petition has been approved by the Big Ten Conference.","deleted":false,"author_name":"HawkeyeReport.com","author_title":"Staff","permalink":"https://iowa.rivals.com/news/connor-mccaffery-s-hardship-waiver-approved","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1907912,"title":"DeBerry visits Iowa \u0026 Iowa State","slug":"deberry-visits-iowa-iowa-state","kind":"premium","site_id":53,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-26T11:26:36.769-05:00","summary":"Michigan cornerback Josh DeBerry had a chance to visit both Iowa and Iowa State this past weekend.","deleted":false,"author_name":"Blair Sanderson","author_title":"Editor","permalink":"https://iowa.forums.rivals.com/threads/michigan-cb-josh-deberry-visits-iowa-iowa-state.226750/","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1907911,"title":"Campbell announcing on Saturday","slug":"campbell-announcing-on-saturday","kind":"premium","site_id":53,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-26T11:23:45.219-05:00","summary":"Cedar Falls linebacker Jack Campbell will be announcing his college decision this Saturday.","deleted":false,"author_name":"Blair Sanderson","author_title":"Editor","permalink":"https://iowa.forums.rivals.com/threads/jack-campbell-announcing-on-saturday.226729","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1907784,"title":"McCaffery wins USA Basketball title, MVP honors","slug":"mccaffery-wins-usa-basketball-title-mvp-honors","kind":"free","site_id":53,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T23:38:13.995-05:00","summary":"It was a good weekend for future Hawk Patrick McCaffery, winning a USA Basketball title and MVP honors. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/mccaffery-wins-usa-basketball-title-mvp-honors","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1906896,"title":"Two Deep Dive","slug":"two-deep-dive-7","kind":"premium","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T18:29:46.708-05:00","summary":"We take a deep dive into the newly released two deeps and also look at players to watch at each position group.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/two-deep-dive-7","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1906958,"title":"Castro visits Iowa spring practice","slug":"castro-visits-iowa-spring-practice","kind":"premium","site_id":53,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T19:17:56.454-05:00","summary":"Class of 2019 safety Sebastian Castro had a chance to return to Iowa City today for another visit with the Hawkeyes.","deleted":false,"author_name":"Blair Sanderson","author_title":"Editor","permalink":"https://iowa.rivals.com/news/castro-visits-iowa-spring-practice","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1906504,"title":"Wagner discusses decision to play football","slug":"wagner-discusses-decision-to-play-football","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T15:35:42.840-05:00","summary":"Ahmad Wagner could never shake the football bug. He discusses his decision to play football and if it will be at Iowa.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/wagner-discusses-decision-to-play-football","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1906179,"title":"Hawkeye Report Podcast","slug":"hawkeye-report-podcast-253","kind":"free","site_id":53,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-20T21:37:42.960-05:00","summary":"Emergency podcast talks hoops transfers, Wagner playing football, and Kirk&#x0027;s spring football presser review.","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"http://hrpodcast.com/hawkeye-report-podcast-253/","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1906109,"title":"Ferentz talks spring ball","slug":"ferentz-talks-spring-ball-5","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T17:17:38.909-05:00","summary":"On the first day of spring, Kirk Ferentz met with the media to discuss the start of spring practice. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/ferentz-talks-spring-ball-5","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1906074,"title":"Wagner granted release to pursue football","slug":"wagner-granted-release-to-pursue-football","kind":"free","site_id":53,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T15:54:31.678-05:00","summary":"Ahmad Wagner has decided to depart the Hawkeye basketball program and explore his college football opportunities.","deleted":false,"author_name":"HawkeyeReport.com","author_title":"Staff","permalink":"https://iowa.rivals.com/news/wagner-granted-release-to-pursue-football","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1906069,"title":"Ellingson leaving Iowa as a grad transfer","slug":"ellingson-leaving-iowa-as-grad-transfer","kind":"free","site_id":53,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T15:40:30.772-05:00","summary":"Brady Ellingson will earn his degree  in enterprise leadership in May and transfer from the Hawkeye basketball program. ","deleted":false,"author_name":"HawkeyeReport.com","author_title":"Staff","permalink":"https://iowa.rivals.com/news/ellingson-leaving-iowa-as-grad-transfer","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1906032,"title":"Hawkeyes release spring two deeps","slug":"hawkeyes-release-spring-two-deeps","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T13:52:23.726-05:00","summary":"With spring practice kicking off this week, the Iowa Hawkeyes released a new depth chart for 2018.","deleted":false,"author_name":"Blair Sanderson","author_title":"Editor","permalink":"https://iowa.rivals.com/news/hawkeyes-release-spring-two-deeps","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1683880,"title":"Iowa Hawkeyes Football Roster","slug":"iowa-football-roster-1","kind":"free","site_id":53,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T13:46:48.059-05:00","summary":"Updated Iowa Hawkeyes Football Roster","deleted":false,"author_name":"HawkeyeReport.com","author_title":"Staff","permalink":"https://iowa.rivals.com/news/iowa-football-roster-1","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]},{"id":1905866,"title":"Fredrick talks state title, Iowa future","slug":"fredrick-talks-state-title-iowa-future","kind":"free","site_id":53,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T01:11:35.790-05:00","summary":"With Fran McCaffery in the stands, C.J. Fredrick led his team to a state title and earning MVP honors in the process. ","deleted":false,"author_name":"Tom  Kakert","author_title":"Publisher","permalink":"https://iowa.rivals.com/news/fredrick-talks-state-title-iowa-future","site_name":"HawkeyeReport.com","type":"Content","programming":[],"associated_links":[{"id":1741,"url":"https://iowa.forums.rivals.com/forums/the-hawkeye-lounge.14/","display_text":"Hawkeye Lounge","content_id":null,"created_at":"2017-04-28T15:23:13.993-05:00","updated_at":"2017-04-28T15:25:59.423-05:00","setting_id":123,"ordinality":1},{"id":1742,"url":"https://iowa.rivals.com/news/2019-football-recruiting-board","display_text":"Recruiting Board","content_id":null,"created_at":"2017-04-28T15:24:58.645-05:00","updated_at":"2018-02-11T17:50:07.646-06:00","setting_id":123,"ordinality":2}]}], nil, 53, nil, true); subdomain = &#x0027;iowa&#x0027;; aolPlayerId = &#x0027;5964f041b90afb37c8779ef5&#x0027;; aolCompanyId = &#x0027;595e67312a30cb7ee3e53939&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://iowa.rivals.com/news/wadley-working-out-for-nfl-teams' background-color='#000000' base-api-url='https://iowa.forums.rivals.com/' homepage='false' message-board-url='iowa.forums.rivals.com' pub-ad='null' size='size' space-id='2022733103' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://iowa.rivals.com/news/wadley-working-out-for-nfl-teams/printable' site-name='HawkeyeReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 15:46:48 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908363/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Wadley working out for NFL teams</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Tom  Kakert
&bull;
</span>
<span class='type-sm'>HawkeyeReport.com</span>
<div class='type-sm'>
<a href='//twitter.com/hawkeyereport' target='_blank'>@hawkeyereport</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/hawkeyereport'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Akrum Wadley has been back in Iowa City and on Monday, he participated in Iowa's Pro Day, which was attended by representatives from nearly every NFL team. He has had a busy schedule meeting with organizations, starting all the way back to when he played in the senior bowl and including meeting with a representative from the Dallas Cowboys on Tuesday. The former Hawkeye running back discusses his interview sessions, including a stare down session with one NFL representative, his future visits that are planned, and he gives his thoughts on the 2018 Iowa backfield of Toren Young and Ivory Kelly-Martin and how they will do this season.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/262090428?title=1=1=1=0'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://iowa.rivals.com/news/wadley-working-out-for-nfl-teams/printable' site-name='HawkeyeReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":53,"legacy_id":940,"name":"HawkeyeReport.com","friendly_name":"Iowa","annual_discount":null,"subdomain":"iowa","primary_color":"000000","secondary_color":"e3b80d","font_color":"ffffff","short_name":"Iowa","maple_ncaaf_team_id":28,"maple_ncaaf_endpoint":"ncaaf/teams/iig","maple_ncaab_team_id":276,"maple_ncaab_endpoint":"ncaab/teams/ian","maple_college_id":28,"google_analytics_id":"UA-81734193-1"}' twitter-feed='{"id":53,"site_id":53,"handle":"hawkeyereport","list_name":"hawkeyereport-com-list","created_at":"2016-02-01T12:24:57.271-06:00","updated_at":"2016-08-02T11:53:30.695-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://iowa.rivals.com/news/wadley-working-out-for-nfl-teams/printable' site-name='HawkeyeReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733103', 'https://iowa.rivals.com/news/wadley-working-out-for-nfl-teams');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Wadley working out for NFL teams";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://iowa.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733103",
    c7: "https://iowa.rivals.com/news/wadley-working-out-for-nfl-teams"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fiowa.rivals.com%2Fnews%2Fwadley-working-out-for-nfl-teams&c5=2022733103&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
